ADV RPG Maker [danbo-rumansion]パニックパーティー/Panic Party (RJ238776)


Oct 9, 2009
1,303
63
#41
help needed, stuck after chase with small breast girl with the big guy. i just can't do the maid cleaning game very well, is there some kind of trick behind it? also if i change to the big breast girl, new area can be open where you get sponge but then you will be chased with another big guy which i can't seem to shake off, he just chased you to the corner
Are you using speed hacks? If so, disable them. Otherwise just walk over the stains on the floor, or face the stains on the wall and the table to clean them. Note that you don't need to actually win the cleaning game to continue.
 

kiko

aka the Asian rapper Kikkoman Flowsauce
Feb 18, 2013
1,268
83
#42
The link posted here contains malware according to Windows.
Stop using McAffee then or Microsoft shitfender, there is definitely no virus there... Even if there was the link would be nuked by now
 
Aug 30, 2016
84
18
#43
Dunno why people skip over this guys post, pretty sure he already had a full gallery in this one
it's a save file for the gallery, some of us want to finish the game regardless the gallery.
i simply want to experience the game cause it's quite unique if you ask me
 

Fare

New member
Jan 12, 2019
5
3
#44
yo guys i have a problem, whenever i start the .exe i get an application error (the application couldn't start properly (0xc0000005). press ok to close the application) and its bothering me alot because i really want to play this game :(.
ive tried to dowload it multiple times in case the file was damaged i even tried the demo but it didnt work. i also tried to reinstall directx 9 and downloaded rpg mv, i turned off windows defender i checked my system locate and someone recomended that i try to run the game in safety mode but it all didnt help. i have windows 10 and currently RPG Movie MV, RPG Maker VX, RPG Maker VX Ace, RPGVXAce_RTP100 and RPGVXAce_RTP202 installed.
is there another programm that i need? becuase from what ive seen its a little comic like at the beginning and im thinking that im missing another programm or something.
Well anyways i couldnt find a solution myself thats why im here and hope that someone had the same problem and found a solution. Thanks in advance <3
(PS. im a bit new to this so go easy on me not knowing basic things that i never heard yet)^^
 

kiko

aka the Asian rapper Kikkoman Flowsauce
Feb 18, 2013
1,268
83
#45
yo guys i have a problem, whenever i start the .exe i get an application error (the application couldn't start properly (0xc0000005). press ok to close the application) and its bothering me alot because i really want to play this game :(.
You have a faulty OS, try installing the vcredist aio pack and running the game. Or do a SFC scan using command prompt with admin privileges "SFC /scannow" without the quotation marks.

if that doesn't fix it, reinstall your OS
 
Oct 9, 2009
1,303
63
#46
You have a faulty OS, try installing the vcredist aio pack and running the game. Or do a SFC scan using command prompt with admin privileges "SFC /scannow" without the quotation marks.

if that doesn't fix it, reinstall your OS
Err that's a little extreme. Could be just a faulty game file. Try downloading the game again. Also, are you using Japanese locale? And are you running any anti-virus?
 

Fare

New member
Jan 12, 2019
5
3
#47
Err that's a little extreme. Could be just a faulty game file. Try downloading the game again. Also, are you using Japanese locale? And are you running any anti-virus?
i have windows defender and my system locate is set to japanese yea and like i said i tried multiple downloads even the demo version.
 
Oct 9, 2009
1,303
63
#48
i have windows defender and my system locate is set to japanese yea and like i said i tried multiple downloads even the demo version.
My bad. I missed your previous post. Have you tried any other RPG maker games? Do they work properly?
 

Fare

New member
Jan 12, 2019
5
3
#50
My bad. I missed your previous post. Have you tried any other RPG maker games? Do they work properly?
every other rpg is working properly.


You have a faulty OS, try installing the vcredist aio pack and running the game. Or do a SFC scan using command prompt with admin privileges "SFC /scannow" without the quotation marks.

if that doesn't fix it, reinstall your OS
the SFC scan didnt show anything unusual, my windows is not activated could this be the problem? i will try to install vcredist now
 

Dufoe

Demon Girl Pro
Oct 14, 2013
142
18
#51
I can confirm the trial is throwing the warning prompt for me as well. Not really sure why the game I got from cats works fine.
 

habisain

Tentacle God
Jul 15, 2012
1,203
83
#52
Quick guess for those having problems: could this be a problem with the packed executable vs the non-packed version? The error that people are complaining about seems to be implicated with antivirus software, and my guess is that the packed version, a > 500MB EXE file, could easily cause issues with some antiviruses.

Can someone who downloaded the torrent version confirm if the executable has been unpacked (i.e. is it a single executable + single folder for saves or a whole bunch of files)?
 

LordHorst

Jungle Girl
Jan 28, 2015
39
8
#53
Can someone who downloaded the torrent version confirm if the executable has been unpacked (i.e. is it a single executable + single folder for saves or a whole bunch of files)?
Single file with the save folder only from torrent.

Short thing you could try, maybe the file name is too long. Try renaming it, I do that automatically just in case as the downloaded rar had a pretty long name
 
Oct 9, 2009
1,303
63
#55
Quick guess for those having problems: could this be a problem with the packed executable vs the non-packed version? The error that people are complaining about seems to be implicated with antivirus software, and my guess is that the packed version, a > 500MB EXE file, could easily cause issues with some antiviruses.

Can someone who downloaded the torrent version confirm if the executable has been unpacked (i.e. is it a single executable + single folder for saves or a whole bunch of files)?
I confirm that the cat download is packed. Can't remember which version I chose, but usually I pick the 2DGF version if it's available.
 

habisain

Tentacle God
Jul 15, 2012
1,203
83
#56
Hmm, that is pretty odd. In any case, I do think it's pretty likely that unpacking the game will help. This is likely related to the antivirus - I think the most likely explanation could be down to something simple like ahead-of-time scanning vs on-demand scanning, or even memory issues caused by an antivirus + Enigma Virtual Box. By unpacking the game you'll end up with the standard RPGMaker MV runtime, which will almost certainly be in the antiviruses list of safe executables, meaning it should just work. In theory, at least.

So grab the unpacker from Life In Hex, unpack, move all the files in the "%DEFAULT FOLDER%" directory up to the main game directory, and try running Game.exe. You may also want to grab the hook patcher as well so you can machine translate the text, if you're that way inclined. And if that fails, as has been mentioned it could be too long path names, so try putting the game folder on the root of a drive (although I'm skeptical on this one; too long path names should be pretty much impossible with RPGMaker MV).
 

Fare

New member
Jan 12, 2019
5
3
#57
Hmm, that is pretty odd. In any case, I do think it's pretty likely that unpacking the game will help. This is likely related to the antivirus - I think the most likely explanation could be down to something simple like ahead-of-time scanning vs on-demand scanning, or even memory issues caused by an antivirus + Enigma Virtual Box. By unpacking the game you'll end up with the standard RPGMaker MV runtime, which will almost certainly be in the antiviruses list of safe executables, meaning it should just work. In theory, at least.

So grab the unpacker from Life In Hex, unpack, move all the files in the "%DEFAULT FOLDER%" directory up to the main game directory, and try running Game.exe. You may also want to grab the hook patcher as well so you can machine translate the text, if you're that way inclined. And if that fails, as has been mentioned it could be too long path names, so try putting the game folder on the root of a drive (although I'm skeptical on this one; too long path names should be pretty much impossible with RPGMaker MV).
i tried the unpacker and the game did start, but only with a white screen and nothing happened afterwards, also im not sure if the RPG Movie MV is working since i had to log in or something like that and the symbol of the game is still the same (green ground with the guy ontop :D)
 

zipetya

Evard's Tentacles of Forced Intrusion
Nov 13, 2013
683
28
#58
I can confirm the trial is throwing the warning prompt for me as well. Not really sure why the game I got from cats works fine.
Well, I get no warning from any of them (the trial, the one from cat, the one from this thread; in fact the ones from this thread and from the cat, are the same), so I'd wager your AV is being overzealous.
i tried the unpacker and the game did start, but only with a white screen and nothing happened afterwards, also im not sure if the RPG Movie MV is working since i had to log in or something like that and the symbol of the game is still the same (green ground with the guy ontop :D)
You need to get the special characters (%) out from the name of the directory to be able to run the game.exe without the whitescreen (or as Habisain said "move all the files in the "%DEFAULT FOLDER%" directory up to the main game directory", but it is easier to just rename imho)...

Also, do yourself a solid and not install all manner of who-knows-what-kind-of-$hit-or-anything and log in to them or whatnot... RPG Maker MV doesn't even need Japanese locale set to run, AFAIK, and most certainly doesn't need...RPG Movie MV(?) installed. lol
VX games need the 'VX RTP', VX Ace games need the 'VX Ace RTP', and you need Japanese locale to correctly extract the games (should you acquire them in .zip) and to correctly run them. And that's it. (98.253% of the time, at least)
 

Fare

New member
Jan 12, 2019
5
3
#59
Well, I get no warning from any of them (the trial, the one from cat, the one from this thread; in fact the ones from this thread and from the cat, are the same), so I'd wager your AV is being overzealous.
You need to get the special characters (%) out from the name of the directory to be able to run the game.exe without the whitescreen (or as Habisain said "move all the files in the "%DEFAULT FOLDER%" directory up to the main game directory", but it is easier to just rename imho)...

Also, do yourself a solid and not install all manner of who-knows-what-kind-of-$hit-or-anything and log in to them or whatnot... RPG Maker MV doesn't even need Japanese locale set to run, AFAIK, and most certainly doesn't need...RPG Movie MV(?) installed. lol
VX games need the 'VX RTP', VX Ace games need the 'VX Ace RTP', and you need Japanese locale to correctly extract the games (should you acquire them in .zip) and to correctly run them. And that's it. (98.253% of the time, at least)
omg it works thanks guys like i said im kind of a noob thanks for all the help! much love <3
 

J300mer

Jungle Girl
Nov 19, 2013
270
28
#60
I feel like I'm missing something. I've pulled all the levers that I found and all but the middle grate is open, but when I go into the TV world, it seems like I can't finish the game. It just has me switching characters.
Did I miss something?
Edit: Take a shower.
 
Last edited: